<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.twef.org/xmlrpc.php">
	<link rel="stylesheet" type="text/css" href="#" title="colors">
	
	<title>Press Release &#8211; TWEF</title>
<link rel='dns-prefetch' href='//www.twef.org' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TWEF &raquo; Feed" href="https://www.twef.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="TWEF &raquo; Comments Feed" href="https://www.twef.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.twef.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//www.twef.org/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css.css?ver=2.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='extraicon-css'  href='https://www.twef.org/wp-content/plugins/wprt-addons//assets/donate-icons.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.twef.org/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.twef.org/wp-includes/css/dist/block-library/style.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://www.twef.org/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=2.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.twef.org/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.twef.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.twef.org/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='charitable-styles-css'  href='https://www.twef.org/wp-content/plugins/charitable/assets/css/charitable.min.css?ver=1.6.43' type='text/css' media='all' />
<link rel='stylesheet' id='wprt-google-font-open-sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin&#038;ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wprt-google-font-montserrat-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin&#038;ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wprt-theme-style-css'  href='https://www.twef.org/wp-content/themes/fundrize/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wprt-visual-composer-css'  href='https://www.twef.org/wp-content/themes/fundrize/assets/css/visual-composer.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://www.twef.org/wp-content/themes/fundrize/assets/css/animate.css?ver=3.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='animsition-css'  href='https://www.twef.org/wp-content/themes/fundrize/assets/css/animsition.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.twef.org/wp-content/themes/fundrize/assets/css/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://www.twef.org/wp-content/themes/fundrize/assets/css/slick.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wprt-themecore-icons-css'  href='https://www.twef.org/wp-content/themes/fundrize/assets/css/themecore-icons.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-css'  href='https://www.twef.org/wp-content/themes/fundrize/assets/css/woocommerce.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='charitable-css'  href='https://www.twef.org/wp-content/themes/fundrize/assets/css/charitable.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wprt-flexslider-css'  href='https://www.twef.org/wp-content/plugins/wprt-addons/assets/flexslider.css?ver=2.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='wprt-owlcarousel-css'  href='https://www.twef.org/wp-content/plugins/wprt-addons/assets/owl.carousel.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wprt-cubeportfolio-css'  href='https://www.twef.org/wp-content/plugins/wprt-addons/assets/cubeportfolio.min.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='wprt-magnificpopup-css'  href='https://www.twef.org/wp-content/plugins/wprt-addons/assets/magnific.popup.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wprt-vegas-css'  href='https://www.twef.org/wp-content/plugins/wprt-addons/assets/vegas.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wprt-ytplayer-css'  href='https://www.twef.org/wp-content/plugins/wprt-addons/assets/ytplayer.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wprt-shortcode-css'  href='https://www.twef.org/wp-content/plugins/wprt-addons/assets/shortcodes.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.twef.org/wp-content/plugins/charitable/assets/js/libraries/js-cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var CHARITABLE_SESSION = {"ajaxurl":"https:\/\/www.twef.org\/wp-admin\/admin-ajax.php","id":"","cookie_name":"charitable_session","expiration":"86400","expiration_variant":"82800","secure":"","cookie_path":"\/","cookie_domain":"","generated_id":"462eba9254151a28633de28b98bbb7b1","disable_cookie":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.twef.org/wp-content/plugins/charitable/assets/js/charitable-session.min.js?ver=1.6.43'></script>
<script type='text/javascript' src='https://www.twef.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.twef.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.twef.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8.1'></script>
<script type='text/javascript' src='https://www.twef.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8.1'></script>
<script type='text/javascript' src='https://www.twef.org/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.twef.org","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.twef.org/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.3.0'></script>
<script type='text/javascript' src='https://www.twef.org/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.7'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?ver=v3'></script>
<link rel='https://api.w.org/' href='https://www.twef.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.twef.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.twef.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.4" />
<meta name="generator" content="WooCommerce 4.3.0" />
<link rel="canonical" href="https://www.twef.org/press-release/" />
<link rel='shortlink' href='https://www.twef.org/?p=2466' />
<link rel="alternate" type="application/json+oembed" href="https://www.twef.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.twef.org%2Fpress-release%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.twef.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.twef.org%2Fpress-release%2F&#038;format=xml" />
<style id="charitable-highlight-colour-styles">.campaign-raised .amount,.campaign-figures .amount,.donors-count,.time-left,.charitable-form-field a:not(.button),.charitable-form-fields .charitable-fieldset a:not(.button),.charitable-notice,.charitable-notice .errors a { color:#dd3333; }.campaign-progress-bar .bar,.donate-button,.charitable-donation-form .donation-amount.selected,.charitable-donation-amount-form .donation-amount.selected { background-color:#dd3333; }.charitable-donation-form .donation-amount.selected,.charitable-donation-amount-form .donation-amount.selected,.charitable-notice,.charitable-drag-drop-images li:hover a.remove-image,.supports-drag-drop .charitable-drag-drop-dropzone.drag-over { border-color:#dd3333; }</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.twef.org/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.8.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
<style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1551064258081{padding-top: 45px !important;padding-bottom: 45px !important;}.vc_custom_1551063721661{background-color: #f5f5f5 !important;}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class=" header-fixed no-sidebar site-layout-full-width header-style-3 is-page no-padding-content wpb-js-composer js-comp-ver-5.7 vc_responsive">
<div id="wrapper" style="">
    <div id="page" class="clearfix ">
    	<div id="site-header-wrap">
			<!-- Top Bar -->
		    
<div id="top-bar">
    <div id="top-bar-inner" class="wprt-container">
        <div class="top-bar-inner-wrap">
            
<div class="top-bar-content">
            <span class="welcome content">
            Welcome to TWEF.org        </span>
    
    </div><!-- /.top-bar-content -->


<div class="top-bar-socials">
    
    <div class="inner">
    <span class="texts">
        Follow Us    </span>
    <span class="icons">
    <a href="https://www.facebook.com/TWEF-388992854475529/" title="Facebook"><span class="inf-icon-facebook" aria-hidden="true"></span><span class="screen-reader-text">Facebook Profile</span></a><a href="https://twitter.com/_TWEF" title="Twitter"><span class="inf-icon-twitter" aria-hidden="true"></span><span class="screen-reader-text">Twitter Profile</span></a><a href="https://www.youtube.com/channel/UC4uhUwUUNwiDBPw9joXzQ2g/videos" title="Youtube"><span class="inf-icon-youtube" aria-hidden="true"></span><span class="screen-reader-text">Youtube Profile</span></a><a href="https://www.instagram.com/_twef_" title="Instagram"><span class="inf-icon-instagram" aria-hidden="true"></span><span class="screen-reader-text">Instagram Profile</span></a>    </span>
    </div>
</div><!-- /.top-bar-socials -->        </div>
    </div>
</div><!-- /#top-bar -->
			<!-- Header -->
			<header id="site-header">
	            <div id="site-header-inner" class="wprt-container">
	            	<div class="wrap-inner">
				        
<div id="site-logo" class="clearfix">
	<div id="site-logo-inner">
					<a href="https://www.twef.org/" title="TWEF" rel="home" class="main-logo"><img src="https://www.twef.org/wp-content/uploads/2019/02/logo-1.png" width=291 height=56 alt="TWEF"  data-retina=https://www.twef.org/wp-content/uploads/2019/02/logo-1.png data-width=291 data-height=56 /></a>
			</div>
</div><!-- #site-logo -->

<div class="mobile-button"><span></span></div><!-- //mobile menu button -->
	<div id="header-aside">
                <div class="header-aside-btn">
            <a target="_blank" href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=QQ2DDRWF8FEL6"><span>DONATE</span></a>
        </div>
        
        <div class="wprt-info">
            <div class="inner">
                
                    <div class="info-one"><div class="info-wrap">
                        <div class="info-i"><span><i class="inf-icon-phone-call"></i></span></div>
                        <div class="info-c"><span class="title">CALL NOW</span><br /><span class="subtitle">832-434-5325</span></div>
                    </div></div>
                    <div class="info-two"><div class="info-wrap">
                        <div class="info-i"><span><i class="inf-icon-envelope2"></i></span></div>
                        <div class="info-c"><span class="title">EMAIL US</span><br /><span class="subtitle">info@twef.org</span></div>
                    </div></div>            </div>
        </div>
	</div>



			        </div>
	            </div><!-- /#site-header-inner -->

	            
<div class="site-navigation-wrap">
<div class="wprt-container inner">
	
<nav id="main-nav" class="main-nav">
	<ul id="menu-primary-menu" class="menu"><li id="menu-item-1488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1488"><a href="https://www.twef.org/">Home</a></li>
<li id="menu-item-2188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2188"><a href="#">About</a>
<ul class="sub-menu">
	<li id="menu-item-2168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2168"><a href="https://www.twef.org/about-twef/">About TWEF</a></li>
	<li id="menu-item-2189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2189"><a href="https://www.twef.org/deavra-founders-corner/">Deavra Founder’s Corner</a></li>
	<li id="menu-item-2424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2424"><a href="https://www.twef.org/deavra-daughtry-most-admired-ceo/">Deavra Daughtry Most Admired CEO</a></li>
	<li id="menu-item-2169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2169"><a href="https://www.twef.org/twef-history/">TWEF History</a></li>
	<li id="menu-item-2194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2194"><a href="https://www.twef.org/twef-community-partners/">TWEF Community Partners</a></li>
</ul>
</li>
<li id="menu-item-2205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2205"><a href="#">What We Offer</a>
<ul class="sub-menu">
	<li id="menu-item-2376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2376"><a href="https://www.twef.org/twef-urban-garden/">TWEF URBAN GARDEN</a></li>
	<li id="menu-item-2206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2206"><a href="https://www.twef.org/twef-youth/">TWEF Youth</a></li>
	<li id="menu-item-2221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2221"><a href="https://www.twef.org/empowerment-center-rental/">Empowerment Center Rental</a></li>
	<li id="menu-item-2270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2270"><a href="https://www.twef.org/empowerment-training-institute/">Empowerment Training Institute</a></li>
	<li id="menu-item-2275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2275"><a href="https://www.twef.org/women-empowerment/">Sister to Sister</a></li>
	<li id="menu-item-2281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2281"><a href="https://www.twef.org/m-e-n/">Brother 2 Brother</a>
	<ul class="sub-menu">
		<li id="menu-item-2414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2414"><a href="https://www.twef.org/wp-content/uploads/2019/06/B2BCapitolHillEdition2019.pdf">B2B Capital Hill Edition</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-2207" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-ancestor current-menu-parent menu-item-has-children menu-item-2207"><a href="#">Media</a>
<ul class="sub-menu">
	<li id="menu-item-2297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2297"><a href="https://www.twef.org/video-gallery/">Video Gallery</a></li>
	<li id="menu-item-1756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1756"><a href="https://www.twef.org/blog/">Blog</a></li>
	<li id="menu-item-2470" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item page_item page-item-2466 current_page_item menu-item-2470"><a href="https://www.twef.org/press-release/" aria-current="page">Press Release</a></li>
</ul>
</li>
<li id="menu-item-2342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2342"><a href="https://www.twef.org/upcoming-events/">Events</a></li>
<li id="menu-item-1384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1384"><a href="https://www.twef.org/make-a-donation/">Donations</a></li>
<li id="menu-item-1372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1372"><a href="https://www.twef.org/contact-twef/">Contact</a></li>
</ul></nav>

<ul class="nav-extend active">
	
	</ul>



</div>
</div>
			</header><!-- /#site-header -->
		</div><!-- /#site-header-wrap -->

		
<div id="featured-title" class="clearfix featured-title-left" style="">
    <div id="featured-title-inner" class="wprt-container clearfix">
        <div class="featured-title-inner-wrap">
                                    <div class="featured-title-heading-wrap">
                            <h1 class="featured-title-heading ">
                                Press Release</h1>
                        </div>
                                            <div id="breadcrumbs">
                            <div class="breadcrumbs-inner">
                                <div class="breadcrumb-trail">
                                    <a href="https://www.twef.org/">Home</a><span>Press Release</span>                                </div>
                            </div>
                        </div>
                            </div>
    </div>
</div><!-- /#featured-title -->


        <!-- Main Content -->
        <div id="main-content" class="site-main clearfix" style="">    <div id="content-wrap" class="wprt-container">
        <div id="site-content" class="site-content clearfix">
        	<div id="inner-content" class="inner-content-wrap">
							<article class="page-content post-2466 page type-page status-publish hentry">
					<div class="vc_row wpb_row vc_row-fluid vc_custom_1551064258081"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><span style="color: #000000;"><strong>FOR IMMEDIATE RELEASE</strong></span></p>
<p><span style="color: #000000;">CASH FOR COLLEGE! HOUSTON&#8217;S POPULAR NON-PROFIT, TWEF, HANDS OUT SCHOLARSHIPS TO HIGH SCHOOL GRADUATES AND FIRST YEAR COLLEGE STUDENTS VIRTUALLY!</span></p>
<p><span style="color: #000000;">VIRTUAL EVENT WILL SPREAD JOY TO HIGH SCHOOL STUDENTS IN NEED OF CASH FOR COLLEGE</span></p>
<p><span style="color: #000000;">FOR IMMEDIATE RELEASE-(NOVEMBER 16, 2020)</span></p>
<p><span style="color: #000000;">TWEF (Texas Women&#8217;s Empowerment Foundation), a 501 (c)(3) non-profit held its first-ever virtual TWEF ENCOURAGER SCHOLARSHIP AWARDS event on November 10, 2020. The ceremony airs simultaneously on Fox26Houston.com and My20 KTXH at 4:30 pm on November 21, 2020. Notable celebrities, Tina Knowles Lawson, Shaquille O&#8217;Neal, Major, 85 South, along with Houston Mayor Sylvester Turner, and others sent well wishes and encouraging messages to the students acknowledging their tenacity for handling adversity in 2020.</span></p>
<p><span style="color: #000000;">Seven TWEF Eagle Scholars, Sarah Bautista, Troy Hunt, Savannah Jones, Daynmon McClure, Jr, Alexandria Moffett, Asia Russaw, and Dawnyale E. Smith was awarded $3000 scholarships for Spring 2021. And one special student, Xavier McAdam, received the $5000 Deavra Daughtry Perseverance Award. This award is given to the student who has had to overcome, persevere, and fight their way to achieve. The award is named after TWEF founder, businesswoman, and philanthropist, Deavra Daughtry.</span></p>
<p><span style="color: #000000;">TWEF&#8217;s Student Enrichment Program helps children with academic tutoring, mentoring, and enrichment workshops for academically challenged students and those with special needs. According to Daughtry, Eagle Scholarships represent her long-held beliefs in giving back and making good things happen for others. &#8221; It&#8217;s a great need for deserving students to have a support team in college and I&#8217;m grateful to see the young</span><br />
<span style="color: #000000;">adults blossom into world changers.&#8221;-says Daughtry.</span></p>
<p><span style="color: #000000;">Since its inception, TWEF has given away more than $250,000 in scholarships to young scholars in the Houston area. Many of the scholars have gone on to receive 4-year degrees from top universities across the country.</span></p>
<p><span style="color: #000000;">Myracle Randolph is a native Houstonian and graduate of Booker T. Washington High School. As a 2019 Eagle Scholar, Randolph was given $10,000 towards her college education. &#8220;The entire TWEF team encouraged me, empowered me to be better, and do better. I now attend Texas Southern University. My TWEF scholarship helped relieve some of the financial pressure from my family. Also, the organizers at TWEF didn&#8217;t just give me money, they gave me a car and a job. To this day they continue to check on me and make sure my needs are being met in college. I owe Ms. Deavra and the TWEF team a huge thank you.&#8221; -says Randolph.</span></p>
<p><span style="color: #000000;">Through the generous donations of major sponsors such as Comerica Bank, HEB, State Farm, Fox26 Houston, and My20 KTXH, TWEF continues to complete its mission of caring for the community.</span></p>
<p><span style="color: #000000;">SOCIAL:</span><br />
<span style="color: #000000;">Instagram: @_twef_</span><br />
<span style="color: #000000;">Twitter: @_twef_</span><br />
<span style="color: #000000;">Facebook: twef</span><br />
<span style="color: #000000;">Website:www.twef.org</span></p>
<p><span style="color: #000000;">About TWEF</span><br />
<span style="color: #000000;">TWEF is a non-profit organization geared towards helping families, from all walks of life; reach their fullest potential in the areas of business, education, finances, and socio-economic status. The focus of programming is therefore on the whole family; men, women, the elderly, and youth. The Foundation works to achieve these goals by sponsoring successful programs aimed at helping families achieve and maintain a sense of empowerment that manifests itself through life performance.</span></p>

		</div>
	</div>
</div></div></div></div><div data-vc-full-width="true" data-vc-full-width-init="false" class="vc_row wpb_row vc_row-fluid vc_custom_1551063721661 vc_row-has-fill"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_empty_space"   style="height: 45px" ><span class="vc_empty_space_inner"></span></div>
<div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_video_widget wpb_content_element vc_clearfix   vc_video-aspect-ratio-169 vc_video-el-width-100 vc_video-align-left" >
		<div class="wpb_wrapper">
			
			<div class="wpb_video_wrapper"><iframe title="TWEF Response to COVID" width="1170" height="658" src="https://www.youtube.com/embed/ORE7jgDsKxg?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
		</div>
	</div>
</div></div></div></div><div class="vc_empty_space"   style="height: 45px" ><span class="vc_empty_space_inner"></span></div>
</div></div></div></div><div class="vc_row-full-width vc_clearfix"></div>
				</article>

										</div>
        </div><!-- /#site-content -->

            </div><!-- /#content-wrap -->
		</div><!-- /.main-content -->

		
		

<footer id="footer">
<div id="footer-widgets" class="wprt-container">
	<div class="wprt-row  gutter-30">
				<div class="span_1_of_4 col">
			<div id="media_image-1" class="widget widget_media_image"><img width="269" height="70" src="https://www.twef.org/wp-content/uploads/2019/02/logo-wht.png" class="image wp-image-2122  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></div><div id="text-1" class="widget widget_text">			<div class="textwidget"><p><span style="color: #d0d0d1;">The Foundation works by sponsoring successful programs aimed at helping families achieve and maintain a sense of empowerment that manifests itself through life performance.</span></p>
<div class="button-widget"><a href="/about-twef/">LEARN MORE</a></div>
</div>
		</div>		</div>

					<div class="span_1_of_4 col">
				<div id="widget_spacer-1" class="widget widget_spacer">
        <div class="spacer clearfix" data-desktop="14" data-mobi="0">
        </div>

		</div><div id="widget_news_post-2" class="widget widget_recent_posts"><h2 class="widget-title"><span>Recent Posts</span></h2>
        <ul class="recent-news clearfix">
		        
        </ul>
        
		</div>			</div>
				
					<div class="span_1_of_4 col">
				<div id="widget_spacer-2" class="widget widget_spacer">
        <div class="spacer clearfix" data-desktop="14" data-mobi="0">
        </div>

		</div><div id="widget_instagram-1" class="widget widget_instagram"><h2 class="widget-title"><span>Instagram Photos</span></h2>Instagram did not return a 200.</div>			</div>
		
					<div class="span_1_of_4 col">
				<div id="widget_spacer-3" class="widget widget_spacer">
        <div class="spacer clearfix" data-desktop="14" data-mobi="0">
        </div>

		</div><div id="text-2" class="widget widget_text"><h2 class="widget-title"><span>Contact Info</span></h2>			<div class="textwidget"><p><strong>Building Location:</strong><br />
8333 SweetwaterLn Houston, TX, 77037<br />
<strong>Mailing Address:</strong><br />
9516 North Freeway, Houston, TX 77037<br />
<span class="text-white">Phone:</span> 832-434-5325<br />
<span class="text-white">Email:</span> info@twef.org</p>
</div>
		</div><div id="widget_socials-1" class="widget widget_socials"><div class="socials clearfix" style=""><div class="icon" style=""><a target="_blank" href="https://twitter.com/_TWEF" style="margin-bottom:10px"><i class="inf-icon-twitter"></i></a></div><div class="icon" style=""><a target="_blank" href="https://www.facebook.com/TWEF-388992854475529/" style="margin-bottom:10px"><i class="inf-icon-facebook"></i></a></div><div class="icon" style=""><a target="_blank" href="https://www.instagram.com/_twef_" style="margin-bottom:10px"><i class="inf-icon-instagram"></i></a></div><div class="icon" style=""><a target="_blank" href="https://www.youtube.com/channel/UC4uhUwUUNwiDBPw9joXzQ2g/videos" style="margin-bottom:10px"><i class="inf-icon-youtube"></i></a></div></div></div>			</div>
			</div>
</div><!-- /#footer-widgets -->
</footer>
		
		
<div id="bottom" class="clearfix style-1">
<div id="bottom-bar-inner" class="wprt-container">
    <div class="bottom-bar-inner-wrap">
        
<div class="bottom-bar-content">
    
        <div id="copyright">
            © Copyright TWEF | All Rights Reserved        </div><!-- /#copyright -->

    </div><!-- /.bottom-bar-content -->


<div class="bottom-bar-menu">
    <ul id="menu-bottom-menu" class="bottom-nav"><li id="menu-item-2285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2285"><a href="https://www.twef.org/about-twef/">About TWEF</a></li>
<li id="menu-item-2286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2286"><a href="https://www.twef.org/calendar/">Events</a></li>
<li id="menu-item-427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-427"><a href="https://www.twef.org/blog/">Blog</a></li>
<li id="menu-item-425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-425"><a>Contact</a></li>
</ul></div><!-- /.bottom-bar-menu -->

    </div>
</div>
</div><!-- /#bottom -->
	</div><!-- /#page -->
</div><!-- /#wrapper -->


<a id="scroll-top"></a>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<style id='css-footer-inline-css' type='text/css'>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</style>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.twef.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.twef.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.twef.org/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_e5ccb377093466811d274fc6831fbcc5","fragment_name":"wc_fragments_e5ccb377093466811d274fc6831fbcc5","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.twef.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.3.0'></script>
<script type='text/javascript' src='https://www.twef.org/wp-content/themes/fundrize/assets/js/html5shiv.js?ver=3.7.3'></script>
<script type='text/javascript' src='https://www.twef.org/wp-content/themes/fundrize/assets/js/respond.js?ver=1.3.0'></script>
<script type='text/javascript' src='https://www.twef.org/wp-content/themes/fundrize/assets/js/matchmedia.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.twef.org/wp-content/themes/fundrize/assets/js/easing.js?ver=1.3.0'></script>
<script type='text/javascript' src='https://www.twef.org/wp-content/themes/fundrize/assets/js/fitvids.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.twef.org/wp-content/themes/fundrize/assets/js/animsition.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://www.twef.org/wp-content/themes/fundrize/assets/js/slick.js?ver=1.6.0'></script>
<script type='text/javascript' src='https://www.twef.org/wp-content/themes/fundrize/assets/js/main.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.twef.org/wp-content/plugins/wprt-addons/assets/waypoints.js?ver=2.0.4'></script>
<script type='text/javascript' src='https://www.twef.org/wp-content/plugins/wprt-addons/assets/shortcodes.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.twef.org/wp-includes/js/wp-embed.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://www.twef.org/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.7'></script>
<script id="shopping-cart-items-updater" type="text/javascript"></script></body>
</html>
<!-- Cached by WP-Optimize - https://getwpo.com - Last modified: Wed, 25 Nov 2020 02:02:30 GMT -->
